Bot Outages
Resolved
Dec 24 at 02:12pm CST
We have succesfully brought rex back, as well as the main site. we are currently still working on bringing bump bot, and alf's server helper back up. Thanks for your patience!
Affected services
Updated
Nov 21 at 08:42pm CST
It seems that there is no more outages with our internet.
We will still continue to monitor.
We have also created a report for this incident.
Link: https://status.multiple-uses.site/incident/290538
Affected services
Updated
Nov 21 at 08:41pm CST
There seems to now be internet.
Though, it seems to be going on and off.
We will continue monitoring.
Affected services
Updated
Nov 21 at 08:41pm CST
We have restarted the router but no luck...
We are now working on contacting our provider (spectrum) for support.
Affected services
Created
Nov 21 at 08:30pm CST
It seems like our server has lost internet.
This is causing all of our bots that run on this server (raspberry pi 4) to be affected.
The below bots are affected:
Rex
Bump Bot
Alf's server helper
These 3 bots are currently down, and affected.
Why is there no internet?
We currently have no idea what the reason is.
We are currently trying to restart the router.
We will let you know any news and updates as soon as we know.
Affected services